Chat with us, powered by LiveChat

Webapps dwingen browserupdates af

Vanaf 1 augustus kan je met een oude browser een deel van de functionaliteiten van Google Gmail, Docs en Calendar niet meer gebruiken.

Maak je nog gebruik van Firefox 3.5, Internet Explorer 7, Safari 3 of een nog oudere versie van één van deze browsers dan zal je een aantal mogelijkheden van Google’s diensten per 1 augustus verliezen. Google heeft namelijk aangekondigd beetje bij beetje met de ondersteuning voor oudere browsers te stoppen omdat de nieuwe mogelijkheden die Google wil implementeren in de toekomst browsers vergen die onder andere HTML 5 ondersteunen, zoals drag-and-drop in Google Docs.

Bij iedere update zal Google de ondersteuning van de drie-na-laatste versie van een browser stoppen. Op dit moment zou zo’n 17 procent van de mensen hun browser moeten updaten omdat die nog op een oude versie draaien. In de praktijk blijkt het niet zo makkelijk om mensen over te halen een nieuwe versie van een browser te downloaden. Mozilla moest de afgelopen maand alles uit de kast halen om gebruikers te overtuigen de sprong van FireFox 3.5 naar 4 te maken. Microsoft heeft ook moeite om met name bedrijven over te halen Internet Explorer 6 te upgraden naar een nieuwere, veiligere versie.

Doordat browsers steeds meer een platform worden om software in te gebruiken krijgen ontwikkelaars van websoftware een steeds grotere invloed. Wanneer een veelgebruikte dienst als Google Docs (of zoals vorige jaar YouTube) besluit een bepaalde browser niet meer te ondersteunen kan dit de browserontwikkelaars helpen bij het overtuigen van hun gebruikers om een upgrade uit te voeren.

Laat een reactie achter